Firefox Problem

Offtopic

Moderatoren: co-admin, Global Moderator

Antworten
Benutzeravatar
Jackson
Lebende Foren Legende
Lebende Foren Legende
Beiträge: 1511
Registriert: 31 Jul 2007, 18:01
Wohnort: Innsbruck/Austria

Firefox Problem

Beitrag von Jackson » 18 Jun 2013, 17:29

Hi Leute.

Ich habe ein Problem mit Firefox.

Und zwar:

Ich habe mir heute ein Programm ( Video Player ) runtergeladen und beim installieren hat er die Startseite von Firefox geändert.

Startseite wurde wieder auf Standard Seite geändert, nur geht meine Suchleite nicht mehr.

Ich kann zwar etwas reinschreiben und wenn ich auf Enter klicke, geht es nicht. Er sucht nicht.

Weiß einer Rat ?

Danke.
Bild

Benutzeravatar
hslan.Mani
Global Moderator
Global Moderator
Beiträge: 2546
Registriert: 06 Jun 2007, 22:32

Re: Firefox Problem

Beitrag von hslan.Mani » 18 Jun 2013, 17:43

Ist das ein Add-on für Firefox?

Was ist das für ein Programm?

Hat das Ding bei der Installation eine Toolbar unaufgefordert installiert?
Zuletzt geändert von hslan.Mani am 18 Jun 2013, 17:47, insgesamt 1-mal geändert.
Wo eine Axt ist, ist auch ein Weg.

Die Bundeswehr wird versuchen, den Feind solange aufzuhalten, bis eine Armee eintrifft.

Benutzeravatar
Jackson
Lebende Foren Legende
Lebende Foren Legende
Beiträge: 1511
Registriert: 31 Jul 2007, 18:01
Wohnort: Innsbruck/Austria

Re: Firefox Problem

Beitrag von Jackson » 18 Jun 2013, 20:17

Hi.
Ist kein Addon oder sonst was für Firefox.
Es war ein Programm zum Filme laden. Ja ich weiß, reisst mir doch den Kof ab.
Es hat die Startseite und die Einstellungen von Firefox geändert, wo ich erst später drauf gekommen bin.
Hab alles wieder aus Standard gesetzt, nur die Suchleiste geht nicht mehr.

EDIT:
Hab jetzt mal Google als Standard Seite gewählt, dann geht die Suchleiste.
Firefox Standard Seite geht nicht, komisch.
Zuletzt geändert von Jackson am 18 Jun 2013, 20:23, insgesamt 1-mal geändert.
Bild

hslan.Simpson
Administrator
Administrator
Beiträge: 4691
Registriert: 03 Mär 2008, 10:58

Re: Firefox Problem

Beitrag von hslan.Simpson » 18 Jun 2013, 21:24

tipp mal in der adresszeile ein:
about:config
bestätigen (irgendwas mit sicherheit...)#
suche "keyword.url"
und setze das:
http://www.google.com/search?q=
dann sollte das wieder gehen.

Benutzeravatar
Jackson
Lebende Foren Legende
Lebende Foren Legende
Beiträge: 1511
Registriert: 31 Jul 2007, 18:01
Wohnort: Innsbruck/Austria

Re: Firefox Problem

Beitrag von Jackson » 18 Jun 2013, 21:49

Hab ich gemacht - siehe screen
Geht trotzdem nicht, aber danke Simpson.
Dateianhänge
FF.JPG
Bild

Benutzeravatar
Jackson
Lebende Foren Legende
Lebende Foren Legende
Beiträge: 1511
Registriert: 31 Jul 2007, 18:01
Wohnort: Innsbruck/Austria

Re: Firefox Problem

Beitrag von Jackson » 18 Jun 2013, 22:13

So.
Jero vom Valkyrie Clan hat mal per Teamviewer draufgeschaut.
Nicht gefunden.
Andere Start Seiten gehen alle, nur von Firefox nicht.
Bild

Benutzeravatar
Jackson
Lebende Foren Legende
Lebende Foren Legende
Beiträge: 1511
Registriert: 31 Jul 2007, 18:01
Wohnort: Innsbruck/Austria

Re: Firefox Problem

Beitrag von Jackson » 19 Jun 2013, 22:18

Funktioniert wieder.
Firefox - Hilfe - Fehlerbehebung - Zurück setzen - fertig - geht wieder.
Bild

Antworten